Ogłoszenie

Idzie jesień, czas grzebania przy naszych motocyklach :)


#1 2010-07-03 21:30:09

 przemo

Użytkownik

9223025
Skąd: Żołynia Podkarpackie
Zarejestrowany: 2010-04-02
Posty: 83
Punktów :   
Motocykl: ZR 750 C2 Zephyr

Suzuki Hayabusa, mam problem

Witam, wybaczcie ze piszę trochę nie na temat, bo to forum miłośników Zephyra.

Zupełnie z przypadku stałem się posiadaczem Hayki z 2002 roku w zestawie do samodzielnego montażu z którym mam niemały problem.

"Check" na wyświetlaczu, system autodiagnostyki nie działa. Podczas importu zaginął gdzieś ECM, i został dokupiony przez importera w Polsce. Brak iskry, pompa paliwa nie "gada" sprawdziłem już wszystkie czujniki ciśnień, podciśnień, temperatur, Czujnik położenia przepustnic, czujnik położenia wału, czujnik położenia wałka rozrządu, fajkocewki, czujniki klamki sprzęgła, stopki bocznej, czujnik zapiętego biegu, czujnik "pionu motocykla", mógłbym długo tak jeszcze wymieniać tylko po co... Orientuje się ktoś w jaki sposób mogę sprawdzić sprawność ECM ? może ma ktoś z forumowiczów złącze diagnostyczne do motocykli suzuki?

Wszelkie sugestie mile widziane....

Offline

 

#2 2010-09-09 14:55:39

 Doman

Użytkownik

Skąd: Jelenia Góra
Zarejestrowany: 2010-01-23
Posty: 635
Punktów :   
Motocykl: ZR550B , Hornet 919

Re: Suzuki Hayabusa, mam problem

I jak Przemo , uporałeś się z potworem?


Był Ogar 205, dwa Junaki, Varadero, Vulcan. Gdzie zaczyna się pasja , tam kończy się ekonomia .

Offline

 

Stopka forum

RSS
Powered by PunBB
© Copyright 2002–2008 PunBB
Polityka cookies - Wersja Lo-Fi


Darmowe Forum | Ciekawe Fora | Darmowe Fora
www.narutokage.pun.pl www.europeistyka.pun.pl www.boksy.pun.pl www.draw.pun.pl www.entropia.pun.pl